Arreglo definitivo piña derecha (arranque y luces)

Lo relativo a la parte eléctrica y electrónica de la moto, faros, lámparas, audio, alarmas, puños calefactables, tomas de corriente, etc.

Moderadores: Chichu, pumuki

Responder
Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#1 Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 08 Ene 2018 20:49

Hola chic@s,

Tras varios problemas con las luces y el arranque me decidí por buscar una solución mas rápida y barata que cambiar la piña derecha entera.

Os dejo un enlace con el manual: https://www.dropbox.com/s/j0uk5e0nsz6u8 ... .docx?dl=0

Espero os sirva de ayuda.

V'sss

Avatar de Usuario
EMILIO
V.I.P.
V.I.P.
Mensajes: 1320
Registrado: 03 Ene 2005 23:15
Ubicación: CAUDETE (ALBACETE)

#2 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por EMILIO » 08 Ene 2018 23:05

fjbolivar escribió:
08 Ene 2018 20:49


Tras varios problemas con las luces y el arranque me decidí por buscar una solución mas rápida y barata que cambiar la piña derecha entera.

bueno, es una solucion.
Aunque yo no veo muy beneficioso para la vida de la bateria eso de puentear las luces, ahora no se te apagan ni durante el arranque, has echado un paso atras ( segun mi criterio, claro) asi funcionaba mi antigua k4.
pero bueno, como solucion, es una solucion.
gracias por el aporte.
saludos de Emilio (ex-conductor de la Flecha-Plateada), ahora conductor de Rayo de Luna.

Quiqui
Cansino
Cansino
Mensajes: 808
Registrado: 23 Oct 2017 12:31
Ubicación: Cuenca

#3 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por Quiqui » 09 Ene 2018 09:03

Lo veo como solución para salir del paso...
No hay dinero para abastecer de agua zonas áridas pero sí para buscar agua en Marte.
Me pregunto: ¿Hay vida inteligente en la Tierra?

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#4 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 10 Ene 2018 13:42

Lo de puentear las luces es un apaño temporal. Cuando pueda le pondré otro interruptor o un relé para que no enciendan hasta que arranque.

Avatar de Usuario
EMILIO
V.I.P.
V.I.P.
Mensajes: 1320
Registrado: 03 Ene 2005 23:15
Ubicación: CAUDETE (ALBACETE)

#5 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por EMILIO » 10 Ene 2018 21:23

fjbolivar escribió:
10 Ene 2018 13:42
Lo de puentear las luces es un apaño temporal. Cuando pueda le pondré otro interruptor o un relé para que no enciendan hasta que arranque.
hazlo con ese mismo interruptor, lo unico que tienes que hacer es quitar el puente y pasarlo por el contacto cerrado de un rele, y del mismo pulsador que has puesto para dar al rele de arranque, activas ese rele.

asi tendras lo mismo que tenias antes de hacer el apaño, cuando pulses para arrancar, el rele de las luces se activara y las desconectara, y al soltar volvera a posicion de reposo y las volvera a conectar.
saludos de Emilio (ex-conductor de la Flecha-Plateada), ahora conductor de Rayo de Luna.

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#6 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 11 Ene 2018 10:11

Tambien habia pensado en hacer lo que dice brujo_20 en este post: https://www.vstromclub.es/viewtopic.php?f=26&t=80285

Avatar de Usuario
EMILIO
V.I.P.
V.I.P.
Mensajes: 1320
Registrado: 03 Ene 2005 23:15
Ubicación: CAUDETE (ALBACETE)

#7 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por EMILIO » 11 Ene 2018 21:13

a ver, esto es factible, si ves el post del compañero, yo lo e estado mirando, pero en mi caso, no me soluciona el problema del deterioro del pulsador de arranque, que es lo que yo quiero evitar.
solo hay una manera de evitar que el pulsador de arranque se deteriore, y es precisamente no pasando por el las luces.

desde luego estos de suzuki se lucieron con este tema por no poner un puñetero rele, como llevan la mayoria de las motos.
saludos de Emilio (ex-conductor de la Flecha-Plateada), ahora conductor de Rayo de Luna.

Avatar de Usuario
antonio g
Pesao
Pesao
Mensajes: 413
Registrado: 16 Abr 2012 20:03

#8 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por antonio g » 12 Ene 2018 20:43

Hay un brico con relés, le puso un pulsador. Desde fuera no se nota nada.
No es buena idea tener las luces encendidas, en el arranque sube la potencia para en motor de arranque, se terminarán muriendo.
Barriga???. Nooooooo: eso es belleza que me sobra y la almaceno ahí....

Avatar de Usuario
EMILIO
V.I.P.
V.I.P.
Mensajes: 1320
Registrado: 03 Ene 2005 23:15
Ubicación: CAUDETE (ALBACETE)

#9 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por EMILIO » 12 Ene 2018 21:28

antonio g escribió:
12 Ene 2018 20:43
Hay un brico con relés, le puso un pulsador. Desde fuera no se nota nada.
si pudieses poner el enlace, te estaria muy agradecido.
saludos de Emilio (ex-conductor de la Flecha-Plateada), ahora conductor de Rayo de Luna.

Avatar de Usuario
antonio g
Pesao
Pesao
Mensajes: 413
Registrado: 16 Abr 2012 20:03

#10 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por antonio g » 12 Ene 2018 23:05

EMILIO escribió:
12 Ene 2018 21:28
antonio g escribió:
12 Ene 2018 20:43
Hay un brico con relés, le puso un pulsador. Desde fuera no se nota nada.
si pudieses poner el enlace, te estaria muy agradecido.
Lo he estado buscando y ni lo encuentro.
Básicamente vacío la parte de la piña con lis contactos. Ahí dentro metió un pulsador. Entonces al accionar el botón de arranque a su vez apretaba el pulsador de dentro. El pulsador al cerrar el circuito manaba corriente a un relé. El relé a su vez cerraba el circuito del cable al motor de arranque.
Bueno ese es el tema de arranque. Ahora el apagado de luces al arrancar. No recuerdo si era el pulsador con dos posiciones o era el relé el que cortaba el circuito de luces.

Espero haber ayudado.
El brico sale barato, barato, nada que ver con comprar una piña nueva. Creo que eran 10 euros.
Barriga???. Nooooooo: eso es belleza que me sobra y la almaceno ahí....

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#11 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 17 Ene 2018 12:58

antonio g escribió:
12 Ene 2018 23:05
EMILIO escribió:
12 Ene 2018 21:28
antonio g escribió:
12 Ene 2018 20:43
Hay un brico con relés, le puso un pulsador. Desde fuera no se nota nada.
si pudieses poner el enlace, te estaria muy agradecido.
Lo he estado buscando y ni lo encuentro.
Básicamente vacío la parte de la piña con lis contactos. Ahí dentro metió un pulsador. Entonces al accionar el botón de arranque a su vez apretaba el pulsador de dentro. El pulsador al cerrar el circuito manaba corriente a un relé. El relé a su vez cerraba el circuito del cable al motor de arranque.
Bueno ese es el tema de arranque. Ahora el apagado de luces al arrancar. No recuerdo si era el pulsador con dos posiciones o era el relé el que cortaba el circuito de luces.

Espero haber ayudado.
El brico sale barato, barato, nada que ver con comprar una piña nueva. Creo que eran 10 euros.
Creo que el post que indica 'antonio g' es este: http://jag-miblog.blogspot.com.es/2014/ ... reglo.html

De ahí cogía la idea del pulsador, ahora me falta colocar el rele...

V'sss

Avatar de Usuario
EMILIO
V.I.P.
V.I.P.
Mensajes: 1320
Registrado: 03 Ene 2005 23:15
Ubicación: CAUDETE (ALBACETE)

#12 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por EMILIO » 17 Ene 2018 21:23

fjbolivar escribió:
17 Ene 2018 12:58


Creo que el post que indica 'antonio g' es este: http://jag-miblog.blogspot.com.es/2014/ ... reglo.html

De ahí cogía la idea del pulsador, ahora me falta colocar el rele...

V'sss
pues no te fies del esquema por que esta mal dibujado.
saludos de Emilio (ex-conductor de la Flecha-Plateada), ahora conductor de Rayo de Luna.

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#13 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 27 Mar 2018 12:38

Por fin he tenido tiempo y he podido terminar con este asunto de la piña derecha. He actualizado el manual con la colocación de un relé que me faltaba para el tema de las luces de cruce. Ahora solo se encienden cuando el motor está en marcha.

Os dejo de nuevo en enlace al brico: https://www.dropbox.com/s/j0uk5e0nsz6u8 ... .docx?dl=0

Avatar de Usuario
antonio g
Pesao
Pesao
Mensajes: 413
Registrado: 16 Abr 2012 20:03

#14 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por antonio g » 27 Mar 2018 20:35

Genial. Lo tendré que hacer porque tengo la piña partida. La ultima vez que la limpié se partió la placa.
Barriga???. Nooooooo: eso es belleza que me sobra y la almaceno ahí....

Avatar de Usuario
EMILIO
V.I.P.
V.I.P.
Mensajes: 1320
Registrado: 03 Ene 2005 23:15
Ubicación: CAUDETE (ALBACETE)

#15 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por EMILIO » 29 Mar 2018 11:05

fjbolivar escribió:
27 Mar 2018 12:38
Por fin he tenido tiempo y he podido terminar con este asunto de la piña derecha. He actualizado el manual con la colocación de un relé que me faltaba para el tema de las luces de cruce. Ahora solo se encienden cuando el motor está en marcha.

Os dejo de nuevo en enlace al brico: https://www.dropbox.com/s/j0uk5e0nsz6u8 ... .docx?dl=0
esta mas que claro que de esta manera, cuando pones el contacto, las luces estan apagadas, pero solo una pregunta; no se encienden antes de que termine de arrancar la moto?

el sensor de presion de aceite, a nada que el motor de arranque de un par de giros , ya marca que tiene presion, por eso te pregunto si antes de soltar el boton , las luces ya estan encendidas.

creo que hay se deberia de montar un rele temporizador con retardo a la desconexion, asi una vez que deje de recibir señal del sensor de aceite , alos 2-3 seg, que se activase para dar luces a la moto. :grin:
saludos de Emilio (ex-conductor de la Flecha-Plateada), ahora conductor de Rayo de Luna.

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#16 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 03 Abr 2018 11:50

EMILIO escribió:
29 Mar 2018 11:05
fjbolivar escribió:
27 Mar 2018 12:38
Por fin he tenido tiempo y he podido terminar con este asunto de la piña derecha. He actualizado el manual con la colocación de un relé que me faltaba para el tema de las luces de cruce. Ahora solo se encienden cuando el motor está en marcha.

Os dejo de nuevo en enlace al brico: https://www.dropbox.com/s/j0uk5e0nsz6u8 ... .docx?dl=0
esta mas que claro que de esta manera, cuando pones el contacto, las luces estan apagadas, pero solo una pregunta; no se encienden antes de que termine de arrancar la moto?

el sensor de presion de aceite, a nada que el motor de arranque de un par de giros , ya marca que tiene presion, por eso te pregunto si antes de soltar el boton , las luces ya estan encendidas.

creo que hay se deberia de montar un rele temporizador con retardo a la desconexion, asi una vez que deje de recibir señal del sensor de aceite , alos 2-3 seg, que se activase para dar luces a la moto. :grin:
Efectivamente se encienden como 1 segundo antes de que termine de arrancar la moto. Como bien dices lo ideal sería poner el mismo relé, pero temporizado para que cierre el contacto a los 2-3 segundos.

Para mí ya es suficiente y lo dejaré así, aunque quizás lo cambie cuando tenga que desmontar el carenado para alguna ñapa o mantenimiento.

intentaré grabar un video del arranque para que podáis ver lo que ocurre durante el mismo.

Vss

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#17 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 04 Abr 2018 15:17

Os dejo el enlace al vídeo en el que se ve el arranque:

https://www.youtube.com/watch?v=wJmdYzfv4XY

Vss

Avatar de Usuario
EMILIO
V.I.P.
V.I.P.
Mensajes: 1320
Registrado: 03 Ene 2005 23:15
Ubicación: CAUDETE (ALBACETE)

#18 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por EMILIO » 04 Abr 2018 21:47

fjbolivar escribió:
03 Abr 2018 11:50




Efectivamente se encienden como 1 segundo antes de que termine de arrancar la moto. Como bien dices lo ideal sería poner el mismo relé, pero temporizado para que cierre el contacto a los 2-3 segundos.

tambien lo podrias hacer justo al contrario, y dejarias la moto igual que de serie, arrancarias con luces, pero se desconectarian al dar al boton de arranque.
se trataria de justo coger masa directa y el positivo en vez de ser directo de la salida de ese boton que as puesto, que ya que da positivo al contactor de arranque , poco cuesta que de al rele que as colocado.

asi no tendrias luces durante todo el tiempo que estes pulsando el boton de arranque.

otra manera de que no se te encendiesen las luces mientras estas arrancando, seria incorporar otro rele que activarias con el boton que as incorporado y por el contacto abierto meter negativo en paralelo al negativo del sensor de aceite.
la unica pega es que se te quedaria la luz del aceite encendida hasta que soltases el boton de arranque.

son otras opciones.
aunque asii como dices , ya esta bien.
saludos de Emilio (ex-conductor de la Flecha-Plateada), ahora conductor de Rayo de Luna.

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#19 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 17 Abr 2018 16:32

EMILIO escribió:
04 Abr 2018 21:47
fjbolivar escribió:
03 Abr 2018 11:50




Efectivamente se encienden como 1 segundo antes de que termine de arrancar la moto. Como bien dices lo ideal sería poner el mismo relé, pero temporizado para que cierre el contacto a los 2-3 segundos.

tambien lo podrias hacer justo al contrario, y dejarias la moto igual que de serie, arrancarias con luces, pero se desconectarian al dar al boton de arranque.
se trataria de justo coger masa directa y el positivo en vez de ser directo de la salida de ese boton que as puesto, que ya que da positivo al contactor de arranque , poco cuesta que de al rele que as colocado.

asi no tendrias luces durante todo el tiempo que estes pulsando el boton de arranque.

otra manera de que no se te encendiesen las luces mientras estas arrancando, seria incorporar otro rele que activarias con el boton que as incorporado y por el contacto abierto meter negativo en paralelo al negativo del sensor de aceite.
la unica pega es que se te quedaria la luz del aceite encendida hasta que soltases el boton de arranque.

son otras opciones.
aunque asii como dices , ya esta bien.
Creo que ya lo voy a dejar así... jejeje

Avatar de Usuario
EMILIO
V.I.P.
V.I.P.
Mensajes: 1320
Registrado: 03 Ene 2005 23:15
Ubicación: CAUDETE (ALBACETE)

#20 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por EMILIO » 18 Abr 2018 19:03

fjbolivar escribió:
17 Abr 2018 16:32


Creo que ya lo voy a dejar así... jejeje
perfecto. :drinks:
saludos de Emilio (ex-conductor de la Flecha-Plateada), ahora conductor de Rayo de Luna.

Avatar de Usuario
BORJACOMET
V.I.P.
V.I.P.
Mensajes: 1063
Registrado: 02 May 2007 14:31
Ubicación: De Conil pero viviendo en Sevilla
Contactar:

#21 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por BORJACOMET » 20 Abr 2018 09:24

Yo haré esto. Pero primero tengo que ver porque co*ones no me llega corriente al conector de las luces de la piña. Al del arranque si le llegan sus 12V
JaviVstrom me pasó esquema eléctrico. Esa conexión viene de la petaca que está en el lado izquierdo.

Pero primero tengo que cambiar el bombín del baúl. He pedido la llave y no tengo copia.
Que de problemas tu.

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#22 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 20 Abr 2018 12:10

BORJACOMET escribió:
20 Abr 2018 09:24
Yo haré esto. Pero primero tengo que ver porque co*ones no me llega corriente al conector de las luces de la piña. Al del arranque si le llegan sus 12V
JaviVstrom me pasó esquema eléctrico. Esa conexión viene de la petaca que está en el lado izquierdo.

Pero primero tengo que cambiar el bombín del baúl. He pedido la llave y no tengo copia.
Que de problemas tu.
Hola BorjaComet,

Yo tb tuve problemas con la corriente de las luces, llegaban 12v pero no suficiente intensidad (Amperios) y el problema venia de una clema de conexiones bajo la caja del filtro de aire (Hay que desmontar deposito y demás) que estaba mal. Lo que hice fue cortar el cable a ambos lados de la clema, ponerle un conector faston y funda termica y como nuevo.

Si buscas un poco en el foro o en google encontraras fotos de las conexiones que te digo.

Espero te sirva de ayuda.

Vss

Avatar de Usuario
BORJACOMET
V.I.P.
V.I.P.
Mensajes: 1063
Registrado: 02 May 2007 14:31
Ubicación: De Conil pero viviendo en Sevilla
Contactar:

#23 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por BORJACOMET » 26 Abr 2018 16:03

fjbolivar escribió:
20 Abr 2018 12:10
BORJACOMET escribió:
20 Abr 2018 09:24
Yo haré esto. Pero primero tengo que ver porque co*ones no me llega corriente al conector de las luces de la piña. Al del arranque si le llegan sus 12V
JaviVstrom me pasó esquema eléctrico. Esa conexión viene de la petaca que está en el lado izquierdo.

Pero primero tengo que cambiar el bombín del baúl. He pedido la llave y no tengo copia.
Que de problemas tu.
Hola BorjaComet,

Yo tb tuve problemas con la corriente de las luces, llegaban 12v pero no suficiente intensidad (Amperios) y el problema venia de una clema de conexiones bajo la caja del filtro de aire (Hay que desmontar deposito y demás) que estaba mal. Lo que hice fue cortar el cable a ambos lados de la clema, ponerle un conector faston y funda termica y como nuevo.

Si buscas un poco en el foro o en google encontraras fotos de las conexiones que te digo.

Espero te sirva de ayuda.

Vss
Probaré lo que me dices, Donde está ese conector? Porque llegé inccluso a quitar el depósito pero no la caja del filtro del aire.

Avatar de Usuario
fjbolivar
Tímido
Tímido
Mensajes: 37
Registrado: 10 Feb 2016 20:10

#24 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por fjbolivar » 02 May 2018 15:13

BORJACOMET escribió:
26 Abr 2018 16:03
fjbolivar escribió:
20 Abr 2018 12:10
BORJACOMET escribió:
20 Abr 2018 09:24
Yo haré esto. Pero primero tengo que ver porque co*ones no me llega corriente al conector de las luces de la piña. Al del arranque si le llegan sus 12V
JaviVstrom me pasó esquema eléctrico. Esa conexión viene de la petaca que está en el lado izquierdo.

Pero primero tengo que cambiar el bombín del baúl. He pedido la llave y no tengo copia.
Que de problemas tu.
Hola BorjaComet,

Yo tb tuve problemas con la corriente de las luces, llegaban 12v pero no suficiente intensidad (Amperios) y el problema venia de una clema de conexiones bajo la caja del filtro de aire (Hay que desmontar deposito y demás) que estaba mal. Lo que hice fue cortar el cable a ambos lados de la clema, ponerle un conector faston y funda termica y como nuevo.

Si buscas un poco en el foro o en google encontraras fotos de las conexiones que te digo.

Espero te sirva de ayuda.

Vss
Probaré lo que me dices, Donde está ese conector? Porque llegé inccluso a quitar el depósito pero no la caja del filtro del aire.
Hola de nuevo,

Estos conectores están debajo de la caja del filtro de aire, hay que desmontarla y los verás a la izquierda. Hay dos o tres conectores, el de las luces creo que es el mas grande. Revisa el esquema eléctrico para asegurarte.

Vss

Jota Jota
Nuevo
Nuevo
Mensajes: 16
Registrado: 28 Mar 2018 02:51

#25 Re: Arreglo definitivo piña derecha (arranque y luces)

Mensaje por Jota Jota » 02 Oct 2018 03:05

Buenas compañero, de donde sacaste el pulsador de 5mm? No veo nada similar por el mercado... HEEEEEEELP MEEEEEEEEEE

Responder

Volver a “ELECTRICIDAD - ACCESORIOS ELECTRICOS Y ELECTRONICOS”