NO Carga Bateria

Lo relativo a la parte eléctrica y electrónica de la moto, faros, lámparas, audio, alarmas, puños calefactables, tomas de corriente, etc.

Moderadores: Chichu, pumuki

Responder
Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#1 NO Carga Bateria

Mensaje por stromsilver » 07 Dic 2023 19:49

Buenas,
Pues eso, no me carga la Batería de mi DL 1000 K4.
No he tenido tiempo para poder ver de donde viene exactamente la avería solo he tomado unas mediciones con
el Polímetro.
Ralenti +- 1150RPM 12,20V
2000RPM 13,30V
3000RPM 13,45V
5000RPM 13,63V
Como se puede observar los valores de carga son bajos, ahora viene el kit de la questión.
Sera el el regulador rectificador? Sera El Estator? Sera el magneto con imanes despegados?
Si paso por el conce me costara desde los 300€ hasta los 650€ aprox en función de la avería cosa que no voy hacer
al menos de momento. El pero es que vienen una fechas algo jodidillas para dedicar unas horas a la moto.
De momento me he pedido en Aliexpres una junta de la tapa de Stator y un tornillo extractor para el magneto para estar preparado.
Ya iré contando pero tardare ya que ahora mismo no tengo tiempo de liarme con esto. Cuando me lleguen las piezas abriré y veré.
Bueno si alguien sabe el par de apriete de los tornillos de la tapa del estator y del eje del Magneto se lo agradecería es para no liarme a buscarlo si alguien se acuerda ya sabe.
Por cierto no he dicho como me he dado cuenta de que no cargaba, porque la moto arrancaba bien y salí de ruta pero me di cuenta que a bajas RPM algunas de las chispas eran pobres dando como un síntoma de apagarse pero muy sutil como que va todo bien y en una de estas notas una caida de tensión en el motor pero en regimen medio de 3500RPM hasta las 8000RPM como una seda. Y me dio por mirar la carga. Que por cierto la batería esta en 12,4V a punto de desfallecer si cae un poco mas.



Saludos.

Maikel_32
V.I.P.
V.I.P.
Mensajes: 1686
Registrado: 24 Ene 2016 11:44
Ubicación: Esplugues de Llobregat--Barcelona

#2 Re: NO Carga Bateria

Mensaje por Maikel_32 » 10 Dic 2023 11:05

En reposo y con la carga completa, la batería deber tener 12,8 voltios. Con la moto encendida y funcionando un poco por encima del ralentí, debe marcar un mínimo de 13,5 o 13,8 voltios.

Extraído de...
https://www.motociclismo.es/consejos/ca ... %20voltios.


No se, veo, que no estás muy por debajo de esas cifras, que te he puesto, del enlace.

Mira de limpiar los bornes de la batería, y seguir el cable positivo y negativo, y limpiar sus terminaciones, (yo no se donde terminan, aquí no te puedo ayudar) y prueba de nuevo, los terminales son unos grandes olvidados, y necesitan su mantenimiento, aunque apenas nadie les hace caso.
Los terminales y cables, crean una capa, digamos por llamarlo "oxido"

Te dejo otro enlace

Las terminales de las baterías se deben mantener limpias y ajustadas. Las conexiones sucias o flojas no conducen la electricidad y pueden producir dificultades al encender el motor y que las baterías no estén completamente cargadas.

Extraído de....
https://www.tigercat.com/es/consejos-de ... 20cargadas.


Prueba a hacer esto antes de liaste, a desmontar nada, simplemente, es desmontar en total 4 tuercas, limpiar y volver a apretar.
Las opiniones son como los culos, cada uno tiene el suyo

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#3 Re: NO Carga Bateria

Mensaje por stromsilver » 11 Dic 2023 20:05

Gracias Maikel_32 por tu respuesta.
Bien esta tarde tenia unos minutos e agarrado el multimetro y he ehco varias comprobaciones.
La primera prueba de diodos en el regulador rectificador con la punta positiva del multimetro (rojo) en el negativo de la salida a bateria y la punta negativa en las entradas trifasicas me da valores de 650 cosa que esta en rango, puede estar averiado si pero los valores que me da estan dentro de rango.
Prueba dos, voltaje con motor en marcha con multimetro en corriente alterna en escala 200V. Resultado negativo a relenti 2 de las fases me dan 15,8V desde relenti hasta las 5000RPM solo hay una fase que me marca 68V o sea que de momento todo apunta entre estator y magneto logicamente las mediciones son de estator.
tercera prueba de continuidad entre los tres cables del estator. las 3 dan continuidad hasta aqui bien. ahora pongo de manera independiente la puntas del multimetro en continuidad y una de las puntas a los tornillos de la tapa del carter del estator y oooohhh hay derivación a tierra. Y viendo los voltajes en alterna ya estaba claro.
Ahora viene el kit de la cuestion que me encontrare cuando abra la tapa. Si solo es estator pues bueno el problema es que se hayan desprendido los Imanes y hayan hecho una maleza teniendo que reparar las dos cosas. Viendo que una de las fases me esta dando en alterna 68V a 5000RPM me gustaría pensar que solo es estator, si le faltaran imanes esos 68V de una fase deberían oscilar por falta de campo magnetico pero eso lo mejor ya es abrir y echar un vistazo.
De momento voy a comprar un estator y cuando abra vere el estado del Magneto y en función de como este vere si es reparable por mi o tengo que llevarlo a algun sitio especializado. Pero mi ultima opción sería comprar uno nuevo
ya que el precio es intocable.
ya ire informando.
He visto algun kit que viene estator mas regulador rectificador a buen precio vere si solo pillo estator o kit con regulador.



Saludos.

Maikel_32
V.I.P.
V.I.P.
Mensajes: 1686
Registrado: 24 Ene 2016 11:44
Ubicación: Esplugues de Llobregat--Barcelona

#4 Re: NO Carga Bateria

Mensaje por Maikel_32 » 12 Dic 2023 07:43

Como has dicho, lo mejor es abrir, y ver que te encuentras.
Las opiniones son como los culos, cada uno tiene el suyo

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#5 Re: NO Carga Bateria

Mensaje por stromsilver » 26 Dic 2023 13:43

Buenas.
De momento ya me ha llegado el estator de AliExpress y la verdad tiene muy buena pinta a nivel de calidad a la vista.
Falta la junta de la tapa del carter del stator que llegara en unos días.
Cuando me lie con el tema ya pondre alguna imagen.


Saludos

Maikel_32
V.I.P.
V.I.P.
Mensajes: 1686
Registrado: 24 Ene 2016 11:44
Ubicación: Esplugues de Llobregat--Barcelona

#6 Re: NO Carga Bateria

Mensaje por Maikel_32 » 29 Dic 2023 08:21

stromsilver escribió:
26 Dic 2023 13:43
Buenas.
De momento ya me ha llegado el estator de AliExpress y la verdad tiene muy buena pinta a nivel de calidad a la vista.
Falta la junta de la tapa del carter del stator que llegara en unos días.
Cuando me lie con el tema ya pondre alguna imagen.


Saludos
Pues ya nos irás diciendo.
Las opiniones son como los culos, cada uno tiene el suyo

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#7 Re: NO Carga Bateria

Mensaje por stromsilver » 17 Feb 2024 17:17

Buenas,
Pues lo prometido es deuda.
Ya he abierto la tapa del Estator y confirmo lo peor de los escenarios.
Estator dañado y Magneto también.
El Magneto imanes sueltos y con pequeñas roturas salvo uno que estaba pegado y partido longitudinal pero este lo he pegado con anaeróbico de alta resistencia. El resto les he podido quitar la cola antigua y dejarlos limpios para ser pegados.
Por otro lado Estator no está quemado por uso sino lleno de golpes generados por los trocitos de imán que lo han dejado fastidiado.
Todo apunta a que lo puedo reparar o confío en ello, salvo el Estator que lo pondré nuevo. Suerte que no e vaciado el aceite del carter y no se me ha roto la junta de la tapa, he podido cerrar de nuevo la tapa a la espera de tener el Magneto reparado.
Pongo alguna imagen para que veáis el estado.



Saludos.

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#8 Re: NO Carga Bateria

Mensaje por stromsilver » 17 Feb 2024 17:22

Dejo alguna imagen.
El Estator tiene algún cable de cobre con marcas de corte y toda la parte externa dañada.
Y para más Inri el piñón de ataque estaba lo rosca suelta no se ha salido porque está el sensor de velocidad.
O sea que le daré un repasillo a algunas tuercas.


Saludos.
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#9 Re: NO Carga Bateria

Mensaje por stromsilver » 19 Feb 2024 20:07

Buenas
Pues ya he desengrasado y pegado los imanes.
La campana del Magneto bien lijado y desengrasado.
Imanes con separadores tacos del 6. Ahora esperar mínimo 24h.




Saludos.
No tienes los permisos requeridos para ver los archivos adjuntos a este mensaje.

Maikel_32
V.I.P.
V.I.P.
Mensajes: 1686
Registrado: 24 Ene 2016 11:44
Ubicación: Esplugues de Llobregat--Barcelona

#10 Re: NO Carga Bateria

Mensaje por Maikel_32 » 20 Feb 2024 08:06

Pues nada, ya sabes por donde van los tiros :drinks:
Las opiniones son como los culos, cada uno tiene el suyo

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#11 Re: NO Carga Bateria

Mensaje por stromsilver » 20 Feb 2024 22:24

Buenas
Pues si , ya iré poniendo alguna imagen más del montaje pero vamos blanco y en botella.
La parte buena es que la reparación que la hago a ratos no superará si todo va bien unos 100€.
Una vez seco el epoxi que ya he pegado los imanes pondré un recubrimiento en todo el perímetro y rellenando los espacios entre imanes y en caso que se soltarán mantendrían la separación.


Saludos

RichiV
Cansino
Cansino
Mensajes: 946
Registrado: 17 Jun 2018 13:29
Ubicación: Pelayos de la presa

#12 Re: NO Carga Bateria

Mensaje por RichiV » 20 Feb 2024 22:59

Una reparación a conciencia y económica :ok:

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#13 Re: NO Carga Bateria

Mensaje por stromsilver » 02 Mar 2024 14:20

Buenas
Pues ya lo tengo todo montado, Magneto y estator de Ali***s hasta aquí todo bien.
El problema viene cuando mido voltaje, ahora desde relentí hasta las 5000RPM da en todo rango de RPM
entre 14,9 y 15V y eso me dice que el regulador rectificador esta frito ademas se calienta muchisimo.
Pues nada cambiare el regulador y ya informare.



Saludos.

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#14 Re: NO Carga Bateria

Mensaje por stromsilver » 15 Mar 2024 19:28

Buenas.
Pues ya me llego el regulador y ya esta montado. Da un poco de currele porque tengo que quitar la tapa lateral y tengo los soportes de las maletas. Que igual con maña sale pero he aprovechado para darle una manita de pintura al colín agarraderas. Tampoco en plan profesional se veía algún rasguño nada serio lijar con una super fina, aparejo fino y una mano de spray plata. y solo la zona de las manos como era poca cosa ni se aprecia.
Bueno el tema me llego regulador de Ali***s por 30€ y ya montado.
Todo Bien, a Relenti da 13,7V y a 5000 entre 14V y 14,2 o sea que perfecto, estos valores estan dentro de rango.
El tema es que si el estator tiene derivación a tierra o sea que este cruzado se carga el regulador de voltaje y este se calienta una pasada. Ahora el nuevo se calienta pero no ardiendo.
Solo queda por ver la duración de estos elementos, tanto el pegado de imanes, como el estator como el regulador de Ali***s.
A nivel visual tanto el estator como el regulador tienen mejor pinta que el de origen.



Saludos.

RichiV
Cansino
Cansino
Mensajes: 946
Registrado: 17 Jun 2018 13:29
Ubicación: Pelayos de la presa

#15 Re: NO Carga Bateria

Mensaje por RichiV » 19 Mar 2024 09:15

:clapping: :good: :good:

Maikel_32
V.I.P.
V.I.P.
Mensajes: 1686
Registrado: 24 Ene 2016 11:44
Ubicación: Esplugues de Llobregat--Barcelona

#16 Re: NO Carga Bateria

Mensaje por Maikel_32 » 21 Mar 2024 08:02

Me alegro que ya esté lista, ahora a disfrutarla de nuevo.
La verdad que estos chinos, han mejorado mucho.
Las opiniones son como los culos, cada uno tiene el suyo

Avatar de Usuario
stromsilver
V.I.P.
V.I.P.
Mensajes: 1082
Registrado: 10 Ago 2011 19:32

#17 Re: NO Carga Bateria

Mensaje por stromsilver » 14 Abr 2024 19:46

Bueno,
Pues ya he hecho una rutilla corta de 80Km la moto va bien, finita y sin sorpresas.
Carga bien la batería y algo que me ha sorprendido es que sube de RPM con una finura que me ha sorprendido.
Imagino que al estar los Imanes del Magneto despegados éste estaba desequilibrado y generaba vibraciones .
Bueno como el Estator y el rectificador es todo de Ali*** veremos lo que dura todo, pero de momento muy contento
y por poco dinero he podido solucionar.
Eso sí he dedicado unas cuantas horas en el adhesivado de los imanes en el magneto y rellenado de los espacios entre ellos.



Saludos.

Avatar de Usuario
Chichu
Moderador
Moderador
Mensajes: 9133
Registrado: 01 Oct 2010 09:25
Ubicación: Arganda del Rey-Madrid.

#18 Re: NO Carga Bateria

Mensaje por Chichu » 15 Abr 2024 07:53

Me alegro compañero...:ok: :ok: :ok: :drinks: :bye:
VStrom 1000 - 2014.... La Vlanki Pitufina....

Maikel_32
V.I.P.
V.I.P.
Mensajes: 1686
Registrado: 24 Ene 2016 11:44
Ubicación: Esplugues de Llobregat--Barcelona

#19 Re: NO Carga Bateria

Mensaje por Maikel_32 » 16 Abr 2024 06:32

Ahora a seguir disfrutandola
Las opiniones son como los culos, cada uno tiene el suyo

RichiV
Cansino
Cansino
Mensajes: 946
Registrado: 17 Jun 2018 13:29
Ubicación: Pelayos de la presa

#20 Re: NO Carga Bateria

Mensaje por RichiV » 16 Abr 2024 07:51

:ok: :ok: :yahoo:

Responder

Volver a “ELECTRICIDAD - ACCESORIOS ELECTRICOS Y ELECTRONICOS”